Opened 13 years ago

Closed 12 years ago

#247 closed defect (fixed)

Zoom icons doesn't show up/work on opera

Reported by: erik@… Owned by: Sebastian@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

When using the Slippy map on Opera 8, the slippy map zoom icons doesn't show up. They are hidden beneath the map layer.

Version	8.51 	
Build	1462 	
Platform	Linux 	
System	i686, 2.6.9-34.EL 	
Qt library	3.3.3 	
Java	No Java Runtime Environment installed

Change History (3)

comment:1 Changed 13 years ago by openstreetmap@…

I can confirm that this Error still exists with more recent versions of Opera. I am using Opera 9.01 now, and though the zoom icons are displayed when you first load the openstreetmap homepage, they become hidden as soon as soon as you use them.

They are still usable though, the cursor turns to a hand as you hover over where they should be and they still zoom the map in and out.

comment:2 Changed 12 years ago by Sebastian@…

Component: adminslippy_map
Owner: changed from steve@… to Sebastian@…
Priority: majorminor

I can see and use the zoom buttons without problem on Mac Opera 9.10. and I think the slippy map code has been updated since.

Can you please check if the problem persists (once the slippy map is online again after the server problems are over)? If yes, please tell so or I will feel free to close this bug after a while.

comment:3 Changed 12 years ago by Tom Hughes

Resolution: fixed
Status: newclosed

Seems to be fine in Opera 9.21 on Windows as well, so I'm going to close this. I suspect it may have been referring to the old slippy map anyway?

Note: See TracTickets for help on using tickets.