Opened 10 years ago

Closed 9 years ago

#2472 closed defect (worksforme)

no upload possible after just deleting tag

Reported by: dieterdreist Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

no upload possible after just deleting tag. Here is a screenshot.

Attachments (1)

potlatch.png (99.2 KB) - added by dieterdreist 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by dieterdreist

Attachment: potlatch.png added

comment:1 Changed 10 years ago by Richard

Works fine for me. Could you provide exact steps to reproduce please?

comment:2 Changed 10 years ago by dieterdreist

edit with save-mode selected way (highway=footway) -> delete foot=yes -> save -> message: no changes to upload -> try to leave potlatch -> there are unsaved changes (see screenshot). Working on ubuntu 9.04

comment:3 Changed 10 years ago by Richard

Sorry, still can't reproduce that. It works fine with me (on OS X). It may of course be a Linux Flash Player bug. Are you deleting the tag using the little (x) button?

What is the id of the way and the URL (i.e. edit?lat=...&lon=...) where this is happening?

comment:4 Changed 9 years ago by Richard

Resolution: worksforme
Status: newclosed

I can't reproduce this so am closing it.

Note: See TracTickets for help on using tickets.