Opened 10 years ago

Closed 10 years ago

#2511 closed defect (fixed)

Mouse goes haywire (2)

Reported by: UrbanRambler Owned by: richard@…
Priority: blocker Milestone:
Component: potlatch (flash editor) Version:
Keywords: mouse movement Cc:

Description

This is 2502 reopened. I now find that the same thing is happening on my XP machine! This must be something to do with the software and not the operating system. Perhaps the other possibilities mentioned in 2502 are side effects, caused by instability. So, to restate the problem, when running Potlatch with Firefox 3.5.5 my mouse movements are exaggerated, random and largely uncontrollable, preventing me from editing. Merkaartor doesn't exhibit any of this.

Change History (1)

comment:1 Changed 10 years ago by UrbanRambler

Resolution: fixed
Status: newclosed

Solved - the problem was tracked down to radio inteference from a recently purchased Lacie USB drive!

Note: See TracTickets for help on using tickets.