Opened 10 years ago

Closed 9 years ago

#2513 closed enhancement (duplicate)

Not rendering "place=farm"

Reported by: lolo_32 Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

I want to tag many places in France, and the tags I need to use is locality (name without people living) and farm (to tag the name of the locality, but with only one house). Hamlet is not good because I want to tag some very small locality.

As I see, Mapnik do not render the tag "place=farm", but Osmarender do it.

Change History (2)

comment:1 Changed 10 years ago by Ldp

Type: defectenhancement

comment:2 Changed 9 years ago by alexrudd0@…

Resolution: duplicate
Status: newclosed

Duplicate of 2273.

Note: See TracTickets for help on using tickets.