Opened 9 years ago

Closed 9 years ago

#2529 closed enhancement (duplicate)

Render railway=platform areas in Mapnik along with ref=

Reported by: lakeyboy Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

Currently in Mapnik, platforms will render if drawn as straight ways. If made into a closed way and with area=yes added, they render in Osmarender but not Mapnik. This would greatly enhance the Mapnik maps around railway stations, helping to better understand the access and layout of stations. Thanks.

Change History (3)

comment:1 Changed 9 years ago by Ldp

#2593 has been marked as a duplicate of this

comment:2 Changed 9 years ago by NE2

This has caused many people to (perhaps unknowingly) tag for the renderer, omitting the area=yes and making a strange-looking platform.

comment:3 Changed 9 years ago by David Paleino

Resolution: duplicate
Status: newclosed

This is a duplicate of #1570

Note: See TracTickets for help on using tickets.