Opened 9 years ago

Closed 6 years ago

#2539 closed enhancement (wontfix)

wetland template

Reported by: vanokom@… Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: wetland template Cc:

Description

Could you please add the "wetland" template and appropriate tags to Potlatch? It's a really common type of a landscape in Russia and we use it frequently (the bog one especially).

Change History (5)

comment:1 Changed 9 years ago by Richard

Please tell me what the appropriate tags are and where you want them added (e.g. autocomplete, preset menus, whatever). Sorry, I don't really follow tagging discussions because they make my head hurt. :)

comment:2 Changed 9 years ago by vanokom@…

I'd like to have "natural=wetland" among "natural" presets, accompanied with "wetland=swamp", "bog", "marsh", "reedbed", "saltern", "saltmarsh", "tidalflat" and "mangroove" variants in the autocomplete as described in Wiki. Thanks, Ivan.

comment:3 Changed 9 years ago by fluteflute

Resolution: duplicate
Status: newclosed

Duplicate of #1607

comment:4 Changed 9 years ago by fluteflute

Resolution: duplicate
Status: closedreopened

Sorry I feel stupid, this bug is against potlatch, not the renderer.

comment:5 Changed 6 years ago by iandees

Resolution: wontfix
Status: reopenedclosed

Cleaning aging tickets.

Note: See TracTickets for help on using tickets.