Ticket #2545 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

cannot completely delete a way

Reported by: EdHillsman Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

Hi,

I'm trying to delete way 43048472 (it is on the official map of the University of South Florida campus, which I have permission to trace for input into OSM, but today's field check showed that this service road does not exist). I deleted it in Potlatch and saved the change at about 1pm Eastern Standard Time today. I logged in this evening about 8pm to do some additional editing in Potlatch, found the way had not been deleted, and deleted it again, and saved the change. When I tried to switch from "edit" to "view", Potlatch warned me that I had unsaved changes, but when I tried to save the changes again, it said there was nothing to upload. I switched to view, then back to edit, and found the way was still there. I repeated these steps again, and found the way still has not been deleted from the editing screen. That's when I decided I should write and report a problem. This is not urgent, but I do want to delete the way eventually.

Other than that, I'm doing fine with the new Potlatch. The additional zoom levels have been very helpful in cleaning up the building ways on the map. Thanks for you guys' good work.

Ed Hillsman

Change History

comment:1 Changed 4 years ago by Richard

  • Status changed from new to closed
  • Resolution set to fixed

Hm - odd. I just deleted the way and it seems to have worked fine - not sure what was going on there. Let me know if you can reproduce the problem with another way and I'll look into it. Thanks for the kind words. :)

Note: See TracTickets for help on using tickets.