Opened 8 years ago

Closed 8 years ago

#2588 closed defect (worksforme)

Split of Circular way cause way to be removed leaving only nodes.

Reported by: gam3 Owned by: cbro@…
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

If a node is selected on a circular way (a way that connects to itself) and it is split bad things seem to happen. The result seems to be that the way is removed from all the nodes and only the nodes are left.

Changeset 3500810 shows this.

In JOSM it requires the selection of 2 nodes in order to split a circular way.

Change History (2)

comment:1 Changed 8 years ago by Koying

Which version are you using?

I don't seem to be able to reproduce...

In 0.14, selecting a single node of a closed road allows to "break", i.e. un-circular the road.
To do a split, it is like in JOSM:

  • select the road and 2 node
  • Split
  • you now have 2 roads

comment:2 Changed 8 years ago by Koying

  • Resolution set to worksforme
  • Status changed from new to closed

Assumed invalid.

Note: See TracTickets for help on using tickets.