Opened 8 years ago

Closed 8 years ago

#2593 closed enhancement (duplicate)

Railway platform area rendering

Reported by: pinkduck@… Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

The tag "railway=platform" is currently rendered for ways in Mapnik, but not for closed ways marked with "area=yes" - as outlined at http://wiki.openstreetmap.org/wiki/Tag:railway%3Dplatform. I request that large railway platforms areas be rendered, similar to the behaviour of Osmarender.

Change History (1)

comment:1 Changed 8 years ago by Ldp

  • Resolution set to duplicate
  • Status changed from new to closed

Marked as duplicate of #2529

Note: See TracTickets for help on using tickets.