Opened 8 years ago

Closed 8 years ago

#2617 closed defect (duplicate)

"Closing changeset" takes forever

Reported by: Vid the Kid Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: closing changeset lag hang Cc:

Description

In Potlatch, when using "edit with save" mode as I always do, it seems that when I press "C" to close the changeset, it takes a very long time to accomplish the task. Previously, this only took a few seconds, but now (since version 1.2 or 1.3 I think) it takes many minutes. Actually, I usually get impatient and simply click out of Potlatch and start a new Potlatch session to continue editing.

In case it matters:
Adobe Flash Player 10,0,42,34
Mozilla Firefox 3.5.7
MS Windows XP Pro SP3

Change History (1)

comment:1 Changed 8 years ago by Richard

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2575.

Note: See TracTickets for help on using tickets.