Opened 10 years ago

Closed 11 days ago

#2640 closed defect (worksforme)

JOSM managed to exceed 50k changeset limit

Reported by: avar Owned by: rails-dev@…
Priority: minor Milestone:
Component: api Version:
Keywords: Cc:

Description

Change History (4)

comment:1 Changed 10 years ago by Tom Hughes

Component: websiteapi
Owner: changed from Tom Hughes to whocares@…
Priority: majortrivial

Well done JOSM!

comment:2 Changed 9 years ago by Tom Hughes

Owner: changed from whocares@… to rails-dev@…

comment:3 Changed 6 years ago by pnorman

Priority: trivialminor

Being 100 over is trivial, but these are nearly double the maximum size

http://www.openstreetmap.org/changeset/20285859 http://www.openstreetmap.org/changeset/20480259 http://www.openstreetmap.org/changeset/20481617 (all 94752 nodes)

I suppose it's possible these were caused by a different bug, after all 50k+100 is not the same as 50k+45k.

comment:4 Changed 11 days ago by mmd

Resolution: worksforme
Status: newclosed

CGImap handles changeset uploads now and takes care of the changeset limit. Closing here.

Note: See TracTickets for help on using tickets.