Opened 9 years ago

Closed 9 years ago

#2658 closed defect (worksforme)

TMS Layer Name with http:// crashes Merkaartor

Reported by: crschmidt Owned by: cbro@…
Priority: trivial Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

The TMS server editor allows you to put in a 'server' that starts with 'http://' (no validation). However, if you try to add this tileset as a layer, Merkaartor will crash. Possibly this will also happen with any invalid URL.

Change History (2)

comment:1 Changed 9 years ago by Chris Browet

I can't reproduce in SVN.

What version are you using?

comment:2 Changed 9 years ago by Chris Browet

Resolution: worksforme
Status: newclosed

Assumed invalid.

Note: See TracTickets for help on using tickets.