Opened 9 years ago

Closed 9 years ago

#2664 closed defect (duplicate)

missing letter in summary

Reported by: mroswell@… Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

often (always?) when I type a summary while saving, such as "change point to campsite area" the first letter gets lost. I have to type the first "c" twice for it to appear.

Change History (4)

comment:1 Changed 9 years ago by FK270673

this problem concerns the letters C and S

comment:2 Changed 9 years ago by Richard

Indeed. It's a known problem but not a trivially easy one to fix and I haven't had chance yet.

comment:3 Changed 9 years ago by Richard

Duplicate of #2552.

comment:4 Changed 9 years ago by Richard

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.