Opened 9 years ago

Closed 9 years ago

#2678 closed defect (worksforme)

q=église%2C+Besançon no result, q=church%2C+Besançon several result wiki page for suggesting translation

Reported by: FrViPofm Owned by: openstreetmap@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

q=église%2C+Besançon give one false result when
q=church%2C+Besançon give several result

I suggest to create wiki sub-pages for suggesting translations like

Nominatim/translation/FR

with somethink like

;église:church

Should we create a syntax like

;boucherie halal:{{tag|shop|butcher}} + {{tag|butcher
halal}}

This suggestion has also be posted on the wiki talk page

Change History (1)

comment:1 Changed 9 years ago by twain

  • Resolution set to worksforme
  • Status changed from new to closed

Nominatim already includes keywords in multiple languages and a process for adding more:

http://wiki.openstreetmap.org/wiki/Nominatim/Special_Phrases

The result here is caused by there being a place in Besançon CALLED église. Since there is an exact match it is returned and the search stops. The 'more' link provides access to additional results.

Note: See TracTickets for help on using tickets.