Opened 9 years ago

Closed 9 years ago

#2696 closed enhancement (duplicate)

Ref-Tags

Reported by: My Friend Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

There is a problem with the depiction of tags at motorway_junctions. When ther is a exit name and a exit-number (Ref) inscribed - the Mapnik shows only the number.

Mapnik schould be changed to that effect, the exit name will be depicted instead or additional to the number.

Change History (2)

comment:1 Changed 9 years ago by Tom Hughes

Component: adminmapnik
Owner: changed from Tom Hughes to mapnik-team@…
Priority: majorminor
Type: defectenhancement

comment:2 Changed 9 years ago by Ldp

Resolution: duplicate
Status: newclosed

Duplicate of #2840

Note: See TracTickets for help on using tickets.