Opened 9 years ago

Closed 4 years ago

#2712 closed enhancement (fixed)

Handle 8bit chars when searching

Reported by: emj Owned by: twain
Priority: trivial Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

What I did:

Search for järna

Actual results:

1. Jarna
2. Järna
... etc

Expected results

Järna on top

Complication, when I did a second test on this I got ~2 results consisting of just Järna.. So I can't reproduce. But a search for Järna would list Järna first and then other matches such as Jarná.

But then again this is search it's very hard to get right.

Change History (2)

comment:1 Changed 9 years ago by twain

Owner: changed from openstreetmap@… to twain
Status: newassigned

comment:2 Changed 4 years ago by Sarah Hoffmann

Resolution: fixed
Status: assignedclosed

Searches are now reordered by exact matches, which solves this issue.

Note: See TracTickets for help on using tickets.