Opened 13 years ago

Closed 13 years ago

#272 closed defect (duplicate)

Properties and current selection boxes break when re-opening data layer

Reported by: jburgess@… Owned by: Immanuel Scholz
Priority: major Milestone:
Component: josm Version:
Keywords: Cc:

Description

I found that I can make the properties and current selection sidebar tables stop working by following the following sequence:-

1) Open GPX file 2) Open OSM file to create data layer. 3) Selecting ways etc shows properties correctly. 3) Delete data layer (via trash icon) 4) Open OSM file again to create data layer again. 5) When ways are selected, the properties and current selection boxes no longer get updated.

This can be worked around by closing and re-opening the properties box via the icons on the left which makes it work again.

Change History (1)

comment:1 Changed 13 years ago by dean@…

Resolution: duplicate
Status: newclosed

Duplicate of #254

Note: See TracTickets for help on using tickets.