Opened 5 years ago

Closed 4 years ago

Last modified 2 years ago

#2776 closed defect (wontfix)

Access=private overlay renders after highway=

Reported by: blackadderajr@… Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

Access=private overlay renders after highway= causing artefacts where there should be none. eg http://www.openstreetmap.org/?lat=52.540845&lon=-1.917883&zoom=18&layers=B000FTF

Change History (2)

comment:1 Changed 4 years ago by Ldp

  • Resolution set to wontfix
  • Status changed from new to closed

Of course access=* renders after highway=*. There would not be much sense in rendering it earlier, would it?

Not going to address the bleeds onto other roads of the same level. Maybe some day, where tracks are involved.

comment:2 Changed 2 years ago by mcld

Just for the record, I suggest this is essentially a duplicate of #3611, the bleed issue.

Note: See TracTickets for help on using tickets.