Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2791 closed defect (duplicate)

Export of area does not contain any way when export resolution is too high

Reported by: BearT Owned by: Tom Hughes
Priority: major Milestone:
Component: website Version:
Keywords: Cc:

Description

I tried to export the Mapnik Image of a manually selected area with multiple ways and only one street at the edge was visible. At least a few ways are completely in that (I have to admit) relatively small area export. There is only one way at the western border of the export area visible. All icons (one way arrows) are rendered correctly, though no street is rendered behind the arrow.

When exporting the image with scale 1:1000 it works perfectly, when using 1:900 (and smaller) no streets are shown. See attached images.

The area I exported is given by North: 48.19438 East: 16.39406 South: 48.19108 West: 16.39028

Attachments (2)

export1_900.png (86.8 KB) - added by BearT 9 years ago.
The exported region in scale 1:900 (no streets)
export1_1000_scaled50percent.png (221.5 KB) - added by BearT 9 years ago.
The exportet map in scale 1:1000 (streets are visible) (whole image scaled to 50% to fit upload limit)

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by BearT

Attachment: export1_900.png added

The exported region in scale 1:900 (no streets)

Changed 9 years ago by BearT

The exportet map in scale 1:1000 (streets are visible) (whole image scaled to 50% to fit upload limit)

comment:1 Changed 9 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of case #2248.

comment:2 Changed 9 years ago by BearT

Sorry for the dup. I overlooked that one when searching.

Note: See TracTickets for help on using tickets.