Opened 9 years ago

Closed 9 years ago

#2829 closed defect (duplicate)

amenity=parking with duplicated names on zoomlevel 17/18

Reported by: EvanE Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: parking, duplicate names Cc:

Description

Starting a few days back larger parking places are rendered with duplicated names on zoomlevel 17 and 18. One name is in blue as usual for parking and one is in the default black color for general names. This is surely not a major problem but it's really annoying. Examples:

http://www.openstreetmap.org/?lat=52.32432&lon=9.79678&zoom=17&layers=B000FTF

http://www.openstreetmap.org/?lat=52.32974&lon=9.81698&zoom=17&layers=B000FTF

(Aera around Hannover-fair, Germany)

Edbert (EvanE)

Change History (1)

comment:1 Changed 9 years ago by alexrudd0@…

Resolution: duplicate
Status: newclosed

Closed as duplicate of 2826.

Note: See TracTickets for help on using tickets.