Opened 9 years ago

Closed 6 years ago

#2970 closed defect (duplicate)

Mapnik and private parkings

Reported by: Pieren Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

Since changeset http://trac.openstreetmap.org/changeset/21091 , private parkings are displayed on Mapnik. I think it is a false good idea, since it is overloading the map with useless information. Could you revert this change in Mapnik rendering ?

Change History (4)

comment:1 Changed 8 years ago by flaimo+openstreetmap2@…

i second that. example: http://osm.org/go/0JhJe_3X5-

public should be a "P" without transparency permissive: "P" should be transparent private: "P" shouldn't be rendered at all, yellow area should be visible though.

comment:2 Changed 6 years ago by clockwerx

Almost a duplicate of #2968

comment:3 Changed 6 years ago by hadw

If private parking isn't completely suppressed, it should be suppressed at higher zoom levels than public parking. Currently, there are areas, like Burnt Oak, in North West London, where people have mapped every single area with an array of parked cars (presumably from aerial imagery) as a car park (they haven't specified access, but that can be fixed after survey). This results in a sea of yellow, even if the P's are toned down once access is set.

comment:4 Changed 6 years ago by clockwerx

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.