Opened 9 years ago

Closed 5 years ago

#3012 closed enhancement (duplicate)

add office=* to mapnik

Reported by: josias Owned by: mapnik-team@…
Priority: trivial Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

hi, it would be nice if the name of nodes/polygons with the 'office'-tag are rendered on the lowest zoom (e.g. 18)

Change History (3)

comment:1 Changed 9 years ago by TomH

  • Component changed from admin to mapnik
  • Owner changed from tom@… to mapnik-team@…
  • Priority changed from major to trivial

comment:3 Changed 5 years ago by Andy Allan

  • Resolution set to duplicate
  • Status changed from new to closed

Resolving as duplicate of the github one, where the discussion is.

Note: See TracTickets for help on using tickets.