Opened 9 years ago

Closed 9 years ago

#3019 closed defect (fixed)

Turning circles close to each other float together

Reported by: andreas.vilen@… Owned by: osm@…
Priority: minor Milestone:
Component: osmarender Version:
Keywords: Cc:

Description

I asked about a rendering problem on IRC and got the following message:

"please report that as a bug. The casing (black lines) should not cover the cores. Probably caused by me being lazy and assuming nothing would be that close. The solution is to split it into two rules in the stylesheet like most other road stuff is" by bobkare.

As you can see, the turning circles melt into each other. There really are two turning circles, separated by bollards, so maybe it should be drawn another way, but there still need to be two turning circles rendered.

Permalink: http://www.openstreetmap.org/?lat=55.66386&lon=13.06482&zoom=17&layers=0B00FTF

Change History (1)

comment:1 Changed 9 years ago by petschge

Resolution: fixed
Status: newclosed

(In [21566]) Split rendering rule for highway=turning_circle in two parts. Fixes #3019

Note: See TracTickets for help on using tickets.