Opened 9 years ago

Closed 9 years ago

#3023 closed defect (fixed)

Bicycle route ignored oneway tag

Reported by: messpert Owned by: nroets@…
Priority: major Milestone:
Component: gosmore Version:
Keywords: Cc:

Description

Used http://www.yournavigation.org/ to explore local route. When I selected bicycle, the route ignored a one way tag. (Tag was respected for cars, etc). The way data is

Tags:

hgv = no
highway = unclassified
name = Narrow Hill
note = hgv=no is not official, just practical!
oneway = yes

Nodes:

10204767 (also part of ways Woodgreen (3032635) and Woodgreen (3032634)) 158641245 158641255 (also part of way 15808343) 158641262 158641265 158641269 (also part of way 17505773) 181316634 (also part of way Woodgreen (17505772)) 158641273 5660817 158641277 5660816 (also part of way West End (3015021))

Change History (2)

comment:1 Changed 9 years ago by nroets@…

It could be that the router wants the cyclist to dismount and walk up the street. Gosmore and YN does not present that data to the user, so you will have to speculate if this was intended.

But I think there still is a bug.

comment:2 Changed 9 years ago by messpert

Resolution: fixed
Status: newclosed

I hadn't thought of that :-)

However, I have just tried this on gosmore running on a satnav (Windoze CE) and it worked! So perhaps the gosmore that I have just installed (from the prebuilt gosmoreWinMob.zip) has fixed the bug. I think that perhaps I should close the bug given that result. I thought that YN used gosmore?

Note: See TracTickets for help on using tickets.