Opened 9 years ago

Closed 9 years ago

#3066 closed defect (worksforme)

Osmanderer unable to render Chinese characters

Reported by: Esperanza36 Owned by: osm@…
Priority: major Milestone:
Component: osmarender Version:
Keywords: Cc:

Description

Attachments (1)

tile_12_3421_1541.png (5.3 KB) - added by osm@… 9 years ago.
tile 12/3421/1541 generated with osmarender

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by osm@…

Attachment: tile_12_3421_1541.png added

tile 12/3421/1541 generated with osmarender

comment:1 Changed 9 years ago by osm@…

Resolution: worksforme
Status: newclosed

I just rendered and uploaded the tile at 12/3421/1541 and it shows the Chinese name just fine as you can see at http://www.openstreetmap.org/?lat=40.606&lon=120.7064&zoom=12&layers=0B00FTF. So Chinese Missing chinese names are not a general problem of osmarender but are caused by single t@h clients lacking the proper chinese fonts. So either fixing #1228 or making the t@h font checks more complete will fix this.

Note: See TracTickets for help on using tickets.