Opened 9 years ago

Closed 9 years ago

#3078 closed defect (duplicate)

An island is rendered as water

Reported by: dev@… Owned by: Andy Allan
Priority: major Milestone:
Component: opencyclemap Version:
Keywords: Cc:

Description

On the following map: http://www.opencyclemap.org/?zoom=14&lat=47.2083&lon=-1.54067&layers=B000

island in the center is rendered as water.

Compare to OSM rendering: http://www.openstreetmap.org/?zoom=14&lat=47.2083&lon=-1.54067

Change History (1)

comment:1 Changed 9 years ago by Andy Allan

Resolution: duplicate
Status: newclosed

This is probably a duplicate of #1656 , since the island is part of a multipolygon. The new server (not live yet) has completely new multipolygon processing, and so it is likely to be fixed by that upgrade

Note: See TracTickets for help on using tickets.