Opened 9 years ago

Closed 6 years ago

#3092 closed defect (worksforme)

Nominatim does not seem to display the name attribute

Reported by: dygituljunky Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Upon searching for "Europe" Nominatim appears to return the name:eo result of "Eŭropo" when the results from node 25871341 are displayed.

I have my browsers set to use EN and EN-US as my languages. Node 25871341 does not have an entry for name:en (at this time).

Since there is no name:en tag, I seem to get the next result in alphabetical order of ISO tag (usually name:eo, sometimes name:es).

To clarify: Nominatim cannot find name:en to match my language preferences. Nominatim appears to skip name = Europe and moves on to the next alphabetically available option name:eo = Eŭropo.

Please feel free to contact me if you need further information.

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

Owner: changed from openstreetmap@… to geocoding@…

comment:2 Changed 6 years ago by Sarah Hoffmann

Resolution: worksforme
Status: newclosed

Cannot reproduce this anymore. Please reopen if it happens again.

Note: See TracTickets for help on using tickets.