Opened 13 years ago

Closed 12 years ago

#310 closed defect (fixed)

OSM.org should move to a newer version of OpenLayers

Reported by: John Drinkwater Owned by: steve
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

<[Beta]> is there a GET variable for openstreetmap to specify which base layer to show ?
<crschmidt> [Beta]: OSM.org uses an old version of OpenLayers? which doens't have that
<[Beta]> damn them *shakes fist* ok :)
<crschmidt> [Beta]: File a ticket for upgrading OSM.org to 2.2 into trac under slippy_map, and assign it to me

Just to keep you on your toes : )

Change History (2)

comment:1 Changed 13 years ago by crschmidt@…

Owner: changed from crschmidt@… to steve

comment:2 Changed 12 years ago by steve@…

Resolution: fixed
Status: newclosed

deployed

Note: See TracTickets for help on using tickets.