Opened 9 years ago

Closed 9 years ago

#3100 closed enhancement (duplicate)

Move frontpage Search box upwards to top corner

Reported by: sladen Owned by: Tom Hughes
Priority: trivial Milestone: Wishlist
Component: website Version:
Keywords: search nominatim Cc:

Description

The www.openstreetmap.org frontpage currently has a vast amount of text above the search box, meaning that the page must first be *scrolled downwards* (particularly on a wide-screen display) to click in the search box, and then *scrolled up* again to see the results.

Ideally the search box (being the most frequent starting point for users) should be much nearer the top of the screen. This could be solved by placing it above the OSM Logo div and the "What is OSM?" FAQ box.

Change History (1)

comment:1 Changed 9 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

Duplicate of #2038.

Note: See TracTickets for help on using tickets.