Opened 9 years ago

Closed 9 years ago

#3120 closed defect (fixed)

Problem logging on to help.openstreetmap.org/

Reported by: tony.maynard-smith@… Owned by: Tom Hughes
Priority: major Milestone:
Component: admin Version:
Keywords: Cc:

Description

I go to http://help.openstreetmap.org/ in order to ask a question but can't login to do so. I am a bit confused over which login I should be using here, but assume it is the OSM one, not the wiki one (since that does not work). The problem is (I think) that when I put my username "tony.maynard-smith@…" into the Username box it truncates the last character. Please make this box bigger than 30 characters.

Regards, Tony

Change History (1)

comment:1 Changed 9 years ago by Tom Hughes

Resolution: fixed
Status: newclosed

Fixed.

Note: See TracTickets for help on using tickets.