Opened 8 years ago

Closed 7 years ago

#3123 closed defect (duplicate)

Jehovah's Witness Kingdom Halls

Reported by: fluteflute Owned by: mapnik-team@…
Priority: minor Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

The building where Jehovah's Witnesses meet is always called a Kingdom Hall. These buildings are tagged amenity=place_of_worship, religion=christian, denomination=jehovahs_witness.

This currently produces a rendering of a cross. This is not suitable because Jehovah's Witnesses do not believe that Jesus died on a cross. Furthermore the rendering creates confusion/frustration because it suggests a 'normal' church. I know some people have removed the religion/denomination tags to prevent the cross rendering. This rendering can be seen as offensive, both to more traditional Christian denominations and to Jehovah's Witnesses themselves.

Ideally a unique rendering would be found, but in the meantime I suggest they are rendered as the default point of worship square.

Change History (2)

comment:1 Changed 8 years ago by openstreetmap@…

Can you suggest a better icon? With a suitable license.

comment:2 Changed 7 years ago by Ldp

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3333.

Note: See TracTickets for help on using tickets.