Opened 9 years ago

Closed 9 years ago

#3142 closed defect (wontfix)

highway=footway+bicycle=yes should not be rendered the same as highway=cycleway

Reported by: saerdnaer Owned by: Andy Allan
Priority: major Milestone:
Component: opencyclemap Version:
Keywords: Cc:

Description

OpenCycleMap? renders highway=footway+bicycle=yes just like an cycleway. Moreover if anything is tagged as bicycle=yes it is rendered the same as highway=cycleway. This is misleading since a bicycle=yes in context of a footway means that it is possible use your bike there if necessary, so its only an hint for the router and not for the renderer.

see also #2425 with discuss this issue on highway=path

Change History (1)

comment:1 Changed 9 years ago by Andy Allan

Resolution: wontfix
Status: newclosed

wontfix.

This is a duplicate of #2425.

It's not rendered "just like a cycleway". OpenCycleMap? shows things-that-are-like-paths-that-you-can-ride-on as blue dashes. This includes highway=cycleway, highway=path+bicycle=yes and highway=footway+bicycle=yes . The difference (if there actually is any) between these options is not relevant to users of the map.

Note: See TracTickets for help on using tickets.