Opened 9 years ago

Closed 9 years ago

#3165 closed defect (fixed)

Wiki: font too small

Reported by: brogo Owned by: Grant Slater
Priority: major Milestone:
Component: wiki Version:
Keywords: Cc:

Description

Using Firefox 3.6.8 under Windows XP the fixed font is too small.

Attachments (1)

ff.PNG (87.7 KB) - added by brogo 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by brogo

Attachment: ff.PNG added

comment:1 Changed 9 years ago by brogo

I got still the error. With every FF version up to 3.6.11.

Thought others would bother with this too and it would not be a great deal to fix it.

comment:2 Changed 9 years ago by Grant Slater

The problem is the template forces a Fixed Width template for the key=value pair.

comment:3 Changed 9 years ago by Grant Slater

Fixed With font. Using the <tt> tag.

comment:4 Changed 9 years ago by Grant Slater

Resolution: fixed
Status: newclosed

I've added a custom css rule to increase <tt> text. Remember to clear cache before testing.

Note: See TracTickets for help on using tickets.