Ticket #3227 (closed defect: duplicate)

Opened 4 years ago

Last modified 2 years ago

Wrong additional town in hierarchy

Reported by: reinhard@… Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

If I search for Gebersheim the result is

Gebersheim, Rutesheim, Leonberg, Landkreis Böblingen, Regierungsbezirk Stuttgart, Baden-Württemberg, Germany

Rutesheim doesn't belong to the hierarchy.

Gebersheim is part of the town Leonberg, Leonberg is a town and part of the "Landkreis Böblingen", the "Landkreis Böblingen" is part of the "Regierungsbezirk Stuttgart", the "Regierungsbezirk Stuttgart" is part of the (Bundesland) Baden-Württemberg and Baden-Württemberg is part of Germany.

Rutesheim is also a town and part of the "Landkreis Böblingen", but independant from Leonberg.

Change History

comment:1 Changed 2 years ago by TomH

  • Owner changed from openstreetmap@… to geocoding@…

comment:2 Changed 2 years ago by lonvia

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4247

The issue with this specific town seems to be fixed, though.

Note: See TracTickets for help on using tickets.