Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3243 closed enhancement (fixed)

tourism=information

Reported by: scai Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: tourism information Cc: scai

Description

Hi,

tourism=information (optionally with information=office) doesn't get rendered at all with mapnik. I wonder why such essential POIs are left out.

Regards, Alex

Change History (2)

comment:1 Changed 9 years ago by steve8@…

Resolution: fixed
Status: newclosed

included in r23361

comment:2 Changed 9 years ago by scai

Cc: scai added

Thanks for the fix, steve. But with the current solution, every tourism=information is shown on the map with an i-symbol, that is, even tourism=information with information=guidepost. I wonder whether this is the intended behavior.

Regards, Alex

Note: See TracTickets for help on using tickets.