Opened 9 years ago

Closed 9 years ago

#3248 closed defect (duplicate)

"highway=motorway_junction" renders incorrectly when any bridge is very close to the tag

Reported by: rickmastfan67 Owned by: osm@…
Priority: major Milestone:
Component: osmarender Version:
Keywords: Cc:

Description

http://www.openstreetmap.org/?lat=32.84304&lon=-79.98073&zoom=17&layers=O

As you can see here on osmarender, if anybody tags "highway=motorway_junction" at an interchange when there is a close by bridge, the bridge renders right over top of the ref.

The exit number (ref) & the circle should render overtop of the bridge instead. How else would you know what the exit number is there?

This happens on all of the zoom levels in osmarender that render the "highway=motorway_junction" tag.

Change History (1)

comment:1 Changed 9 years ago by osm@…

Resolution: duplicate
Status: newclosed

Duplicate of 1292. Patches and ideas still welcome.

Note: See TracTickets for help on using tickets.