Opened 8 years ago

Closed 8 years ago

#3269 closed defect (duplicate)

Nature Reserve Blocks Out River

Reported by: DinoBC Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: nature reserve, layer order Cc:

Description

The nature reserver layer overlaps the river layer.
Here is the permalink: http://www.openstreetmap.org/?lat=50.0428&lon=-125.3067&zoom=13&layers=M

Change History (3)

comment:1 Changed 8 years ago by TomH

  • Component changed from admin to mapnik
  • Owner changed from tom@… to mapnik-team@…

comment:2 in reply to: ↑ description Changed 8 years ago by vladimir.vyskocil@…

This is a duplicate of Ticket #3162.

comment:3 Changed 8 years ago by vladimir.vyskocil@…

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.