Opened 13 years ago

Closed 13 years ago

#329 closed defect (duplicate)

amenity=parking gets an icon even when it is an area

Reported by: David Earl Owned by: crschmidt
Priority: minor Milestone:
Component: admin Version:
Keywords: Cc:

Description

amenity=parking can be an area or a node. When a node it should get the icon, but when an area should be (a filled polygon) *not* with an icon.

Change History (2)

comment:1 Changed 13 years ago by David Earl

amenity=parking can be an area or a node. When a node it should get the icon, but when an area should be (a filled polygon) *not* with an icon.

Several examples here: http://labs.metacarta.com/osm/?lat=6804513.96385&lon=16161.03982&zoom=16&layers=B

comment:2 Changed 13 years ago by crschmidt@…

Resolution: duplicate
Status: newclosed

dupe of #319

Note: See TracTickets for help on using tickets.