Ticket #3291 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Potlatch2 Alpha Has Same RTL Glyph Problem

Reported by: alharaka Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version: 2.0
Keywords: arabic, potlatch, rtl, bidi, input Cc:

Description

I was testing the new Potlatch 2 editor on geowiki.com. Like ticket #3265, on the same computer as well (OS X 10.6 and Safari). Moreover, it appears glyphs/chars do not properly connect in the tiles as displayed, with any stylesheet. Not sure if this is a renderer issue, but I doubt it since it is applicable and easily recreated with the Potlatch, OpenCycleMap?, Wireframe, and GPS stylesheet (well, at least any with name text). Not sure if this is a browser limitation, but it would appear not because other web applications work, some do not. If this is a known Safari limitation, please close the bug. Thanks.

Attachments

Screen shot 2010-10-16 at 12.01.06 AM.png Download (115.6 KB) - added by alharaka 4 years ago.

Change History

Changed 4 years ago by alharaka

comment:1 Changed 4 years ago by alharaka

  • Priority changed from major to minor

Wow, this is not major. Apologies. Accidental on my part.

comment:2 Changed 4 years ago by Richard

  • Status changed from new to closed
  • Resolution set to duplicate

We're not currently tracking P2 bugs in trac so I'll close this as a duplicate of #3265 (see comments there).

Note: See TracTickets for help on using tickets.