Opened 9 years ago

Closed 9 years ago

#3308 closed defect (duplicate)

missing highway=living_street in the map

Reported by: Westfale Owned by: openstreetmap@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

Highway=living_street is not in the map

Example:

Way id=44586925 4 nodes; Data set: 727896; User: [id:312792 name:Westfale]; ChangeSet? id: 4ED8D4; Timestamp: 2010-07-08T15:59:15Z, Version: 5

tags:

"highway"="living_street" "surface"="asphalt" "name"="Am Wiesacker"

nodes:

566248454 583208008 583208014 566248456

Change History (1)

comment:1 Changed 9 years ago by twain

Resolution: duplicate
Status: newclosed

duplicate of #3305

Note: See TracTickets for help on using tickets.