Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#3367 closed defect (fixed)

PL2: At start, the list of background does not highlight the selected entry

Reported by: sebastiank Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version:
Keywords: Cc:

Description

When i start PL 2, it shows Bing imagery. When I click the "background" combobox at the upper left, no entry in the list is selected. Then, after selecting the "Bing" entry, it loads the bing tiles again, but shows them in dimmed mode, although the dim checkbox is unchecked. Checking the dim checkbox, nothing happens. Unchecking the dim checkbox with another click it now shows the aerial imagery undimmed.

Change History (2)

comment:1 Changed 8 years ago by stevage

Resolution: fixed
Status: newclosed

The first half of this bug ("no entry in the list is lecetde") is fixed in [2554]. The second half appears to be a duplicate of #3360.

comment:2 Changed 8 years ago by stevage

Sorry, [25524].

Note: See TracTickets for help on using tickets.