Opened 8 years ago

Closed 8 years ago

#3369 closed defect (wontfix)

[mac] Shift-click doesn't work with "Click to play" enabled

Reported by: Tommi Komulainen Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version:
Keywords: mac chrome firefox Cc:

Description

I've tried potlatch 2 on mac with Safari 5.0.3, Firefox 3.6.4 and Chrome 8.0.552.215 and only in Safari does shift-click add nodes to existing ways. In other browsers shift-click behaves as if shift wasn't held. I tried both shifts as well as all other modifier keys but haven't been able to add nodes to ways.

Change History (2)

comment:1 Changed 8 years ago by Tommi Komulainen

Summary: [mac] Shift-click only works in Safari[mac] Shift-click doesn't work with "Click to play" enabled

Turns out this is most likely an issue caused by "Click to play" option (Chrome) or ClickToFlash extension (Firefox) - allowing potlatch to load without asking shift-click seems to be working.

comment:2 Changed 8 years ago by Richard

Resolution: wontfix
Status: newclosed

In that case we can safely close this as it's not really our responsibility to support buggy third-party extensions.

Note: See TracTickets for help on using tickets.