Opened 8 years ago

Closed 7 years ago

#3442 closed enhancement (duplicate)

Please ignore place nodes when boundary polygons are available.

Reported by: UncleOwen Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: Cc:

Description

For an example why this is necessary see [1]

This is neither in Glinde nor in Hamburg.

There is a boundary for Glinde[2]. Still, Nominatim thinks Glinde is way bigger than it actually is - because of the place node.[3]

Is it possible to ignore the place node in this case? Or do you need some tag that says "This place extends to this boundary"?

[1] http://open.mapquestapi.com/nominatim/v1/details.php?place_id=54644969 [2] http://www.openstreetmap.org/browse/relation/454248 [3] http://open.mapquestapi.com/nominatim/v1/details.php?place_id=547801

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

Owner: changed from openstreetmap@… to geocoding@…

comment:2 Changed 7 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

duplicate of #4247

Note: See TracTickets for help on using tickets.