Opened 9 years ago

Closed 9 years ago

#3447 closed defect (duplicate)

Toolbar blocks Save button

Reported by: West Erop Owned by: potlatch-dev@…
Priority: major Milestone:
Component: potlatch2 Version:
Keywords: Potlatch toolbar error save block Cc:

Description

In Potlatch 2, I tried to cut a way in two pieces. The same thing with merging two ways with the toolbar. The toolbar blocked everything, kept floating around with the mouse and blocked the Save button. It really freaks me out since I lost all edited data. Until this problem had been solved I quit using Potlatch 2.

I suggest a Flash script error but it doesn't matter what browser I use (Google Chrome or Internet Explorer). I hope someone can fix this (ESC, SHIFT or ALT button doesn't work).

Attachments (1)

Potlatch 2 error.jpg (125.9 KB) - added by West Erop 9 years ago.
Potlatch 2 toolbar error

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by West Erop

Attachment: Potlatch 2 error.jpg added

Potlatch 2 toolbar error

comment:1 Changed 9 years ago by West Erop

Error process: I clicked the cut or merge button on the toolbar and at the same time everything is blocked.

comment:2 Changed 9 years ago by Richard

Resolution: duplicate
Status: newclosed

Duplicate of #3410. We know there's an issue here - we just really need help in finding steps to reproduce so that we can solve it.

Note: See TracTickets for help on using tickets.