Opened 8 years ago

Closed 7 years ago

#3458 closed defect (fixed)

Sarajevo displayed in search results as "Sarajevo, Serbia" instead of "Sarajevo, Bosnia and Herzegovina"

Reported by: nermin.caluk@… Owned by: geocoding@…
Priority: minor Milestone:
Component: nominatim Version:
Keywords: sarajevo, bosnia, serbia Cc:

Description

steps to reproduce:

  1. load http://www.openstreetmap.org/
  2. type "sarajevo" in search box
  3. click "Go"
  4. Search Results are displayed:

--- second result is "City Sarajevo, Serbia". Expected result is "City Sarajevo, Bosnia and Herzegovina" --- third result is "Railway Station Sarajevo... Serbia". Expected result is "Railway Station Sarajevo... Bosnia and Herzegovina" --- fourth result is "Bus Stop Sarajevo, Grbavica, Serbia". Expected result is "Bus Stop Sarajevo, Bosnia and Herzegovina"

Please fix this. Sarajevo is capital of Bosnia and Herzegovina, it's not in Serbia.

Attachments (2)

ScreenShot001.jpg (54.3 KB) - added by nermin.caluk@… 8 years ago.
BusStopSarajevoSerbia.jpg (130.0 KB) - added by nermin.caluk@… 8 years ago.
bus stop sarajevo screenshot

Download all attachments as: .zip

Change History (7)

Changed 8 years ago by nermin.caluk@…

Attachment: ScreenShot001.jpg added

comment:1 Changed 8 years ago by nermin.caluk@…

Priority: majorcritical

comment:2 Changed 8 years ago by twain

Priority: criticalmajor
Resolution: fixed
Status: newclosed

This is already fixed in the next version of nominatim due for release next week: http://searchindex.open.mapquest.com/search.php

comment:3 Changed 8 years ago by nermin.caluk@…

Priority: majorminor
Resolution: fixed
Status: closedreopened

this issue has been partially fixed

another case where issue is still exposed (reproducible the same way as described earlier) is with: "Bus Stop, Sarajevo, Serbia"

Changed 8 years ago by nermin.caluk@…

Attachment: BusStopSarajevoSerbia.jpg added

bus stop sarajevo screenshot

comment:4 Changed 7 years ago by Tom Hughes

Owner: changed from openstreetmap@… to geocoding@…

comment:5 Changed 7 years ago by datendelphin

Resolution: fixed
Status: reopenedclosed

It seems to be fixed now. Closing it.

Note: See TracTickets for help on using tickets.