Opened 7 years ago

Closed 7 years ago

#3518 closed defect (duplicate)

denomination=jehovahs_witness shouldn't render cross

Reported by: fluteflute Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

Whilst the wiki recommends religion=christian, denomination=jehovahs_witness tagging (http://wiki.openstreetmap.org/wiki/Key:denomination) then this produces a cross rendering.

However Jehovah's Witnesses do not believe in the cross as a symbol (see http://en.wikipedia.org/wiki/Jehovah's_Witnesses#Jehovah_and_Jesus_Christ) so the current rendering is inappropriate, and potentially offensive.

I recommend making denomination=jehovahs_witnesss "overide" religion=christian to end up rendering the standard place of worship square.

The current rendering is preventing users from tagging correctly (after all correct tagging is the most important part of OSM). I know this from a conversation about this with the person who reverted my edits to http://www.openstreetmap.org/browse/way/66349427/history

Change History (1)

comment:1 Changed 7 years ago by Ldp

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3333.

Note: See TracTickets for help on using tickets.