Opened 8 years ago

Closed 4 weeks ago

#3603 closed defect (worksforme)

Rake test with wrong timestamp

Reported by: jmboettger Owned by:
Priority: trivial Milestone:
Component: website Version:
Keywords: Cc:

Description

Rake test within a german server invironment fails because of wrong timestamps (»Do Mär 24 12:05:27 UTC 2011«) style. Runnning rake test LANG=C solves that problem.

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

Component: rails_portwebsite

comment:2 Changed 4 weeks ago by Andy Allan

Resolution: worksforme
Status: newclosed

Unfortunately I can't reproduce this, and the ticket is quite old too so it's likely to have been fixed since. If this is still an issue, please open a new ticket at https://github.com/openstreetmap/openstreetmap-website

Note: See TracTickets for help on using tickets.