Opened 8 years ago

Closed 7 years ago

#3604 closed defect (duplicate)

Apostrophe split

Reported by: frodrigo Owned by: geocoding@…
Priority: major Milestone:
Component: nominatim Version:
Keywords: apostrophe Cc:

Description

In French and other language apostrophe can be part of words or not. It's search problem like in "Rue de l'Amiral Courbet" (Le Bouscat, France) Street can be refered as "Rue Amiral Courbet", indifferently.

Change History (2)

comment:1 Changed 7 years ago by Tom Hughes

Owner: changed from openstreetmap@… to geocoding@…

comment:2 Changed 7 years ago by Sarah Hoffmann

Resolution: duplicate
Status: newclosed

Duplicate of #3961

Note: See TracTickets for help on using tickets.