Opened 8 years ago

Closed 5 years ago

#3608 closed defect (duplicate)

[landcover] render landuse=education like amenity=school to prevent further misuse of the amenity tag

Reported by: flaimo Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc:

Description

amenity=school should be used only for the actual facilities. but fellow mappers use it as a substitute for landuse, because it renders nicely in a yellowish color. the problem is, that search results then show two schools (one for the building and one for the area), because there there is not enough data to differentiate between the landuse and the actual school. it gets even worse, when different schools share one estate.

therefore i suggest that landuse=education should be rendered in the same color like amenity=school on areas to give mappers an alternative for defining/coloring the landuse and at the same time solving the problem with too many search results.

Change History (2)

comment:1 Changed 5 years ago by math1985

Summary: render landuse=education like amenity=school to prevent further misuse of the amenity tag[landcover] render landuse=education like amenity=school to prevent further misuse of the amenity tag

comment:2 Changed 5 years ago by math1985

Resolution: duplicate
Status: newclosed

This issue is now being discussed on Github: https://github.com/gravitystorm/openstreetmap-carto/issues/774

Therefore, I will close the issue here.

Note: See TracTickets for help on using tickets.