Opened 8 years ago

Closed 8 years ago

#3619 closed defect (fixed)

Mapnik: railway=preserved + service=yard doesn't render

Reported by: Michael Zajac Owned by: mapnik-team@…
Priority: major Milestone:
Component: mapnik Version:
Keywords: Cc: michael@…

Description

This combination is invisible.

Change History (9)

comment:1 Changed 8 years ago by Michael Zajac

Summary: Mapnik: railway=preserved + usage=yard doesn't renderMapnik: railway=preserved + service=yard doesn't render

comment:2 Changed 8 years ago by Michael Zajac

Cc: michael@… added

comment:3 Changed 8 years ago by Michael Zajac

Also affects railway=preserved + service=siding

comment:4 Changed 8 years ago by Ldp

Example area?

comment:5 Changed 8 years ago by Michael Zajac

I worked around it by changing railway=preserved to railway=rail.

comment:6 Changed 8 years ago by Michael Zajac

Resolution: invalid
Status: newclosed

Okay, now I can't reproduce the error. Closing this down until I can.

comment:7 Changed 8 years ago by Michael Zajac

Resolution: invalid
Status: closedreopened

Okay, I guess the renderer is really really slow today. I have eventually reproduced the error. Sorry for all of the messages.

Example: the invisible railway yard: http://www.openstreetmap.org/?lat=49.952446&lon=-97.270371&zoom=18&layers=M

comment:8 Changed 8 years ago by Michael Zajac

comment:9 Changed 8 years ago by Ldp

Resolution: fixed
Status: reopenedclosed

(In r25774)

& deployed

Note: See TracTickets for help on using tickets.